Produkte

Kopfhörer mit Mikrofon

8, 6 mm Treiber/geschlossen, InEar SHE7005A/00

Häufig gestellte Fragen (FAQs)

Benötige ich eine spezielle Android-Version damit die Philips App funktioniert?

Ja. Die Android-Version muss über 2.3 liegen, damit sowohl die MySound-Einstellungen als auch die Geräteeinstellungen funktionieren.

Falls Ihr Android-Telefon über eine niedrigere Version verfügt, funktionieren zwar die Geräteeinstellungen, die MySound-Einstellungen jedoch nicht.

Die Informationen auf dieser Seite gelten für die folgenden Modelle: SHE7005A/00 , SHE9005A/00 , SHL9705A/00 , SHL9705A/10 , SHS8105A/00 , SHS8105A/10 . mehr weniger

Nicht Ihr gesuchtes Produkt?

Wurde Ihre Frage beantwortet?

Wenn nicht, dann kontaktieren Sie uns.